Block Update – Current Conditions 7.0

Block Update – Current Conditions 7.0

Hi guys,

I introduced some new features to the popular Current block.

New:

  • possibility to show pulsating warning icons below each parameter (in the settings you can specify the upper and lower limit for these warnings, as well as their color)
  • possibility to specify “offline interval” – if the data is older than this, the block will show just “offline” and the last date/time  of update
  • CSS tweaks

If you are updating this block, make sure you update the settings and specify the new variables. And make sure you read the instructions carefully.

DEMO

Enjoy

31 thoughts on “Block Update – Current Conditions 7.0

  1. works fine with me!
    What about adding a label to the UV Index if present:
    ———
    <span class="mticon-uv conditionsIcon tooltip" alt='' title="”>UV-Index
    ___________

  2. works fine with me!
    What about adding a label to the UV Index if present:
    ———

    <span class="mticon-uv conditionsIcon tooltip" alt='' title="”>UV-Index

    ————-
    Martin

  3. I just uploaded another try, I have to go to my part-time job. Try the latest download file and if it does not wirk I will look at it when I come home, which will be around 12-1AM my time.

    • Hi,
      yes I was told already…. it is all because of my limited HW… I cannot test anything, my laptop is running Linux and Win98…. and I cannot test Cumulus, WD etc etc. It feels really frustrating, but even browsing the internet is now a problem. There is no point in getting some temporary slightly better laptop second-hand, I think the best thing to do is just get another part-time job and save for a decent PC, but that will unfortunately mean I will stop Meteotemplate for couple of months because given I already have one part-time job, I would have to do it in my free time which I currently use for MT. Sorry, I really cannot help you, install the previous version.

    • Did you apply the bug fixes package? In particular the htaccess file? It is probably the issue i mentioned in the blog a few weeks ago and in the newsletter, you need to make that fix for this to work.

    • Markus Im looking at your site- you are using version 9. I included in the wiki the information that if you decide to not update the template, it is ok, but in such case you must NOT update anything else, every update will always only work if you are using the latest version. if you decide not to update template, you must also not update blocks, plugins, install new stuff. In such case you just have to leave it as it is.

Leave a Comment