Version 12 Support – Q&A

Version 12 Support – Q&A

Hi guys,

I have received several people asking about the recent update so I feel like I should clarify a few things:

I am using Cumulus, can I still upgrade to version 12?

Yes, absolutely. Every user can upgrade no matter what SW they use for the updates. The only important thing is that if you are not using one of the API supporting SW, you simply do not change anything with regards to the udpates. Just leave your updates to be managed by the update.php script, which works perfectly fine in version 12 and leave your CRON job running just like it was until now. You can even upload the api.php to your root folder, just don´t use it for now.

Is the download token free?

Yes it is.

Will you add support for Cumulus to the API in some future versions?

This is a slight misunderstanding. The problem is that it is not “will you add support for Cumulus”, but rather a question for Steve, the developer of Cumulus, “will you add support for Meteotemplate”. I have been in touch with Steve and we discussed this. If you want to read more about this, see the link below:
http://www.wxforum.net/index.php?topic=26825.msg317731#msg317731

 

If you are using some other SW not mentioned in the WIKI, then you can ask the corresponding developer and show them the API documentation. If they are interested in implementing this, please let me know as well.

Leave a Comment