Warning: count(): Parameter must be an array or an object that implements Countable in /data/web/virtuals/104571/virtual/www/blog/wp-includes/post-template.php on line 284

7 thoughts on “Block Update – Current Conditions 21.0

    • Hi,
      not sure why, I just double checked it, it is working fine on my page and several other users´ pages
      The only thing I can think of – one thing that is emphasized in the wiki and at the top of Blocks and Plugins page:

      IMPORTANT: Please remember that if you are not using the latest template version, you should not add/update any blocks or plugins because there are likely to be compatibility problems.

      Are you using the latest version?

Leave a Comment